FC2ブログ

データベースが古い

コクーンをインストールしようとしたらエラーが出ました。
"辿ったリンクは期限が切れています。もう一度お試しください。"

そもそも推奨環境に対応してないかも。
と探ってみたらロリポップのデータベースのバージョンが古い(5.1)

5.6にアップデートをした方がよいような感じなのですが
素人さんはデータベースには手を出すなと
ロリポさんは書いているのでノーサポート。

ライトプランだとデータベースが1コで追加で作成できない
(もう一つ上のプランだと30コ)

失敗したら全消しになるよなー。
バックアップ取ったからなんとかなるの?か??

結構ドキドキチャレンジぽいので
そのために一ヶ月ほどプラン上げるのがいいのだろうか。
間違って消えちゃったらそれはそれという気もしなくもない。

と、そんなところまでやりました

COMMENT 0